WINDOWS NT Service Pack 4/5/6 a KOKEŠ/MISYS (problémy s HINSTALLem).

Ovladač HW klíče HINSTALL do verze 3.80 není kompatibilní s NT Service Pack 4.
Instalace SP bez následujících kroků může způsobit havárii Windows NT !!!
Verzi vašeho instalovaného ovladače zjistíte spuštěním programu HINSTALL.EXE (umístěného v adresáři systému MISYS/KOKEŠ) s parametrem /info:

  • C:WKOKESHINSTALL /INFO (pro systém nainstalovaný v adresáři C:WKOKES)

Před instalací SP 4 na stroj, kde je již nainstalován MISYS/KOKEŠ, je nutné odinstalovat ovladač HW klíče. Pozor, musíte mít administrátorská práva. Doporučeným postupem pro odinstalaci ovladače je spuštění programu HINSTALL.EXE s parametrem /R (remove):

  • C:WKOKESHINSTALL /R (/RS pro síťový HW klíč)

Zde je ke stažení nová verze 4.99 ovladače HW klíče, která je podle výrobce (http://www.aks.com) se Service Pack kompatibilní.

Po instalaci Service Packu je dále nutné nainstalovat nový ovladač HW klíče příkazem:

  • C:WKOKESHINSTALL /I (pro systém nainstalovaný v adresáři C:WKOKES do kterého je nakopírován nový ovladač HINSTALL.EXE)

Pro instalaci služby pro síťový HW klíč (červený) v této nové verzi již nelze použít volání programu HINSTALL.EXE s parametrem /IS jak tomu bylo ve starších verzích. Je třeba použít program LMSETUP.EXE.

V případě upgrade z SP4 na SP5/6 postupujte stejně.

Další informace o HASP získáte na adrese http://www.atlasltd.cz/hardware-klice-hasp-sentinel.html.

Print this pageEmail this to someoneShare on Google+Share on LinkedInShare on FacebookTweet about this on Twitter